1. Welcome! Here you can discuss news, events and everything going on in Leeds. Looking to sign up or log in? Click here!

Please wait 30 seconds etc..

Discussion in 'Suggestions & Feedback' started by LeedsDealOfTheDay, Sep 10, 2012.

Thread Status:
Not open for further replies.
  1. LeedsDealOfTheDay

    LeedsDealOfTheDay New Member

    Everytime I post it takes AGES for the post to actually post.

    Then I get the 30 second message, even though I haven't clicked again. So if I dont click again my message is deleted. If I do it double posts.

    The forum will never grow while its so slow and annoying to post.


    Would love a few things to change and be made easier until the forum is as busy as Sheffield
     
  2. Forum Ad Advertisement

  3. MrTempleDene

    MrTempleDene Just Me Staff Member

    odd, never had that problem

    what browser + version are you using?
     
  4. MrTempleDene

    MrTempleDene Just Me Staff Member

    I'm curious now, does anyone else have this problem?
     
  5. dervish99

    dervish99 A Mod not a Rocker

    no, had no problems, he has posted double posts with about a minute in between them. There is the 30 second rule between posts, I think to stop spammers.
     
  6. dervish99

    dervish99 A Mod not a Rocker

    Hi welcome to the forum, no one else has reported problems posting, it's also not the done thing to go around comparing Leeds forum with our sister froum down south:D
     
  7. Derc

    Derc New Member

    It sometimes happens when I first click on to todays posts, I put it down to my index finger being a bit clumsy,
    even then I don't have to wait 30 secs, I just click again and voila.
    Can't weigh up why you want Leeds to be like Sheffield, I think we're a bit more tight lipped up here tha naws,
    plus we don't have another local forum sniping at us all the time. Calm down, settle in. :nod:
     
  8. Croggy

    Croggy Cereal Forumer Staff Member

    The only time I've ever had a problem with that posting rule is when I was reporting lots of spam, lol.
     
  9. Malky

    Malky New Member

    imitation is the sincerest form of flattery :nod:
     
  10. Derc

    Derc New Member

    It's just done it again, this time it told me to wait 15 secs. after clicking on 'view new posts', before logging in. ?
     
  11. MrTempleDene

    MrTempleDene Just Me Staff Member

    That's expected though, there is a "flood filter" to stop people bogging down the site with frequent searches (new posts counts as a search) or to stop people posting to fast and flooding the site with spam.

    The issue I am interested in is where the site "hangs" when you make a post, that's a problem as it leads to double posts and frustration.
     
  12. LeedsDealOfTheDay

    LeedsDealOfTheDay New Member


    Sorry for the delay mate, been absolutely mental, i've not had a chance to see if its still doing it.

    I'll have a scoot around the forum and try and contribute and see if it still does it. May have just been the old computer I was on or possibly my connection on that day.

    Cheers
     
Thread Status:
Not open for further replies.

Share This Page